tractorpoint.com - The leader in Tractors from Compacts, to Utility, to Full Size Tractors! Kubota, John Deere, New Holland, Kioti, Case/IH, and Others. Keywords=Compact Tractor, Kubota Tractors,  Kioti Tractors, JD, John Deere Tractors, New Holland, Case Boomer, Used Tractors, Classifieds, Dealer Directory, Tractor Pictures / Images
  parts   |   discussion   |   photos   |   podcast   |   reviews   |   specs   |   dealers   |   classifieds   |   contact   |   faq   |   myProfile   |   home          Login Now | Sign Up


Forums > Active Threads > Popular Compact Tractors > John Deere Tractors

Post Message John Deere Tractors


 Go Bottom
____________________________________________________________________________________
john Deere 4100

View my Photos
Euphoria
Join Date: Jul 2008
Posts: 3 Canada
TractorPoint Premium Member -- 5 Tractors = Very Frequent Poster

2008-07-06          155117


I have a john Deeere 4100 tractor that the 3 point hitch does not appear to work. I just removed the backhoe attachment and reconnected the hydralic hoses. the arms will raise up by hand but not stay up. they seem to be moving freely. the knob that controls the speed of ascent and desent also appears to be working. any suggestions would be appreciated.


Reply to | Quote Post Reply to PostQuote Reply | Add PhotoAdd Photo


____________________________________________________________________________________
john Deere 4100

View my Photos
DRankin
Join Date: Jan 2000
Posts: 5111 Northern Nevada
TractorPoint Premium Member -- 5 Tractors = Very Frequent Poster  View my Photos  Pics

2008-07-06          155120


I think the clue here is that you disconnected and reconnected hoses.

Double check that all the quick connects are firmly seated. I have experienced similar problems when I don't get the hoses coupled correctly.

The 4100 uses an open center hydraulic flow. Any blockage or restriction will affect the entire system. ....

Reply to | Quote Post Reply to PostQuote Reply | Add PhotoAdd Photo


____________________________________________________________________________________
john Deere 4100

View my Photos
Euphoria
Join Date: Jul 2008
Posts: 3 Canada
TractorPoint Premium Member -- 5 Tractors = Very Frequent Poster

2008-07-07          155131


Thanks for the response.

I know the three pooint hitch did not work when the backhoe was attached to it. (not sure whether it is supposed to or not)

I will reconnect the hoses and re-try.

I was thinking about draining the Hydraulic oil and changing the filter and screen to see if that is the problem. What do you think?

Do you have any other suggestions?

....

Reply to | Quote Post Reply to PostQuote Reply | Add PhotoAdd Photo


____________________________________________________________________________________
john Deere 4100

View my Photos
candoarms
Join Date: Mar 2007
Posts: 1932 North Dakota
TractorPoint Premium Member -- 5 Tractors = Very Frequent Poster  View my Photos  Pics

2008-07-07          155140


Euphoria,

Unless your tractor is at the recommended hours for an oil and filter change, I wouldn't think it necessary.

Your 3-point problem is likely due to a hydraulic plumbing issue. More than likely you have a hose that is connected to the wrong fitting, or you have a faulty connection.

If your hoses aren't color coded and matched with the proper hydraulic outlets, now would be a good time to sort that issue out.

Color coded wire ties work well. You can get a package containing assorted colors for about 6 dollars at most hardware stores. Place different colored ties on the hoses and their matching outlet fittings.

Joel ....

Reply to | Quote Post Reply to PostQuote Reply | Add PhotoAdd Photo



Return to index    Go Top


Share This