tractorpoint.com - The leader in Tractors from Compacts, to Utility, to Full Size Tractors! Kubota, John Deere, New Holland, Kioti, Case/IH, and Others. Keywords=Compact Tractor, Kubota Tractors,  Kioti Tractors, JD, John Deere Tractors, New Holland, Case Boomer, Used Tractors, Classifieds, Dealer Directory, Tractor Pictures / Images
  parts   |   discussion   |   photos   |   podcast   |   reviews   |   specs   |   dealers   |   classifieds   |   contact   |   faq   |   myProfile   |   home          Login Now | Sign Up

Forums > Active Threads > Auto Truck Trailer UTV/ATV > Utility Vehicles UTV/ATV

Post Message Utility Vehicles UTV/ATV

 Go Bottom
____________________________________________________________________________________
6x4 problem

View my Photos
shyster
Join Date: Nov 2010
Posts: 5 illinois
TractorPoint Premium Member -- 5 Tractors = Very Frequent Poster

2010-12-27          175970


My Gator will start up and run fine and even take off great,but when i put a load on it by going uphill,these are gradual hills on the roadway it will bog down and die, put it in neutral, start it up again and it will take off. Im not even sure where to start looking.

Reply to | Quote Post Reply to PostQuote Reply | Add PhotoAdd Photo


____________________________________________________________________________________
6x4 problem

View my Photos
gatoraider
Join Date: Nov 2008
Posts: 540 Maryland
TractorPoint Premium Member -- 5 Tractors = Very Frequent Poster

2010-12-29          176001


Sounds like you are running on one cylinder. Check your plugs. Or run it and make sure both exhaust pipes are getting hot, obviously don't lay your hand on them, just get close. The rear one probably isn't firing. ....

Reply to | Quote Post Reply to PostQuote Reply | Add PhotoAdd Photo


____________________________________________________________________________________
6x4 problem

View my Photos
shyster
Join Date: Nov 2010
Posts: 5 illinois
TractorPoint Premium Member -- 5 Tractors = Very Frequent Poster

2010-12-29          176014


Pulled both plugs and the front still looked new, Pulled the plug wire off the front and grounded it out and it was throwing spark do you think it could be a bad wire or coil? I am assuming with this plug looking new that is where the problem is. ....

Reply to | Quote Post Reply to PostQuote Reply | Add PhotoAdd Photo


____________________________________________________________________________________
6x4 problem

View my Photos
gatoraider
Join Date: Nov 2008
Posts: 540 Maryland
TractorPoint Premium Member -- 5 Tractors = Very Frequent Poster

2010-12-29          176019


I'm trying to follow what you are saying. The front plug looks new. You mean new like out of the box, like it has not been firing? If that is the case and you pulled the plug wire off and got spark. The only thing that could be wrong is the plug. Take the plug out, hook the plug wire up and ground it on the motor. When you turn it over the plug should spark between the center electrode and the ground tang on the plug. If it doesn't spark hold the plug tang almost to the motor and turn it over. If there is spark between the plug tang and the motor, the plug is bad. ....

Reply to | Quote Post Reply to PostQuote Reply | Add PhotoAdd Photo


____________________________________________________________________________________
6x4 problem

View my Photos
shyster
Join Date: Nov 2010
Posts: 5 illinois
TractorPoint Premium Member -- 5 Tractors = Very Frequent Poster

2011-01-02          176135


Ok Pulled the plugs and i am getting fire to both, but noticed that the back plug was black compared to the front that was fairly clean. ....

Reply to | Quote Post Reply to PostQuote Reply | Add PhotoAdd Photo



Return to index    Go Top


Share This



Tractorpoint Parts
Fast Delivery!
Low Prices
Tractor Hydrualic Pumps for sale
Hydraulic Pumps