Reply buttons missing?: Website Operations Howto  -- Tractorpoint Site Discussion Forum and Review Reply buttons missing?: Website Operations Howto -- Tractorpoint Site Discussion Forum

  parts   |   manuals   |   discussion   |   photos   |   podcast   |   reviews   |   specs   |   dealers   |   classifieds   |   contact   |   faq   |   myProfile   |   home          Login Now | Sign Up


FAQ:   What is a tractor?

Forum Index
New As Posted | Active Subjects



www.emerichsales.com - New & Used Equipment
          View Tractors For Sale!


www.partsbynet.com - Lawn and Garden Equipment Parts


Bernardsville Landscape Lighting
Click to Post a New Message!

Discussion Boards > Active Subjects > Messages as Posted > Website Operations Howto Forum

Page [ 1 ] |
Reply | Pop Up Window Reply | Add PhotoAdd Photo
 11-02-2011, 12:40 Post: 181055
kwschumm



View my Photos

View my Photos  Pics
Join Date: Feb 2003
Location: NW Oregon
TractorPoint Premium Member -- 5 Tractors = Very Frequent Poster
Posts: 5764

5
Filter by User
 Reply buttons missing?

Dennis, on the current public site I am not seeing the reply buttons to post a reply on threads when using the regular tractorpoint URL on a PC (not using the mobile stuff). When I use the "today" version the buttons show up just fine.






Reply to PostReply | Quote Post Reply to PostQuote Reply | Add PhotoAdd Photo




Bookmarks: Digg It | Del.icio.us | Stumble This

 11-02-2011, 12:42 Post: 181056
kwschumm



View my Photos

View my Photos  Pics
Join Date: Feb 2003
Location: NW Oregon
TractorPoint Premium Member -- 5 Tractors = Very Frequent Poster
Posts: 5764

5
Filter by User
 Reply buttons missing?

OK, this is weird. On the regular URL the Reply-to button appears on *this* thread but not on the slush covered road thread you started.






Reply to PostReply | Quote Post Reply to PostQuote Reply | Add PhotoAdd Photo




Bookmarks: Digg It | Del.icio.us | Stumble This

 11-02-2011, 12:55 Post: 181057
kwschumm



View my Photos

View my Photos  Pics
Join Date: Feb 2003
Location: NW Oregon
TractorPoint Premium Member -- 5 Tractors = Very Frequent Poster
Posts: 5764

5
Filter by User
 Reply buttons missing?

I'm posting this from the development URL because the reply buttons disappeared on *this* thread after I posted one reply. My guess is that when there is ONE post on a thread the reply button is present, but when there are more than one posts in a thread they disappear.






Reply to PostReply | Quote Post Reply to PostQuote Reply | Add PhotoAdd Photo




Bookmarks: Digg It | Del.icio.us | Stumble This

 11-03-2011, 09:37 Post: 181063
DennisCTB

TP Contributor

View my Photos

View my Photos  Pics
Join Date: Nov 1998
Location: NorthWest NJ
TractorPoint Premium Member -- 5 Tractors = Very Frequent Poster
Posts: 2542
 Reply buttons missing?

Should be fixed, also changed order of messages to oldest first for now until I migrate the site to the new server.

[Previously posted this as KT as I had logged in as KT to post a message for him So Sad]








Reply to PostReply | Quote Post Reply to PostQuote Reply | Add PhotoAdd Photo




Bookmarks: Digg It | Del.icio.us | Stumble This

 11-03-2011, 12:42 Post: 181065
kwschumm



View my Photos

View my Photos  Pics
Join Date: Feb 2003
Location: NW Oregon
TractorPoint Premium Member -- 5 Tractors = Very Frequent Poster
Posts: 5764

5
Filter by User
 Reply buttons missing?

Yep, seems to work now. Thanks Dennis!






Reply to PostReply | Quote Post Reply to PostQuote Reply | Add PhotoAdd Photo




Bookmarks: Digg It | Del.icio.us | Stumble This

 11-03-2011, 12:44 Post: 181066
kwschumm



View my Photos

View my Photos  Pics
Join Date: Feb 2003
Location: NW Oregon
TractorPoint Premium Member -- 5 Tractors = Very Frequent Poster
Posts: 5764

5
Filter by User
 Reply buttons missing?

After posting a reply it goes to the "posting successful" page and the text in the browser tab says "Add a Mobile FU message". Are you sure that's what you want to say there? Smile






Reply to PostReply | Quote Post Reply to PostQuote Reply | Add PhotoAdd Photo




Bookmarks: Digg It | Del.icio.us | Stumble This

 11-09-2011, 09:48 Post: 181136
treeman



View my Photos

View my Photos  Pics
Join Date: Feb 2002
Location: Wisconsin
TractorPoint Premium Member -- 5 Tractors = Very Frequent Poster
Posts: 251
 Reply buttons missing?

It works for me now too! thanks!






Reply to PostReply | Quote Post Reply to PostQuote Reply | Add PhotoAdd Photo




Bookmarks: Digg It | Del.icio.us | Stumble This

Reply | Pop Up Window Reply | Add PhotoAdd Photo


Page [ 1 ] |

Discussion Boards > Active Subjects > Messages as Posted > Website Operations Howto Forum

Thread 181055 Filter by Poster:
DennisCTB 1 | kwschumm 5 | treeman 1 |




Most Viewed

+ TP members coming and going
+ Any suggestions?
+ Registering on Tractorpoint
+ What Display Resolution Does your PC have?
+ Tractorpoint Site Improvement Survey
+ Oversea's Reply to Buy My Tractor- Suspicious?
+ Tractorpoint on Smart Phones
+ Slow Response Time for Tractor Point
+ Anybody else not getting updated message posts?
+ Ruger 357 Maximum

Most Discussion

+ TP members coming and going
+ Ruger 357 Maximum
+ Lights ! POWERR ! AC-!!
+ Big Bore Lever Actions
+ Looking a lot like Christmas
+ Anybody else not getting updat
+ Registering on Tractorpoint
+ Slow Response Time for Tractor
+ Tractorpoint Site Improvement
+ Site Suggestion Box

Newest Topics

+ Something I really like and something I don t
+ Equipment Manuals Now Available
+ How are Ads displayed on Tractorpoint
+ Twitter Tractorpoint
+ Subscription and Alert Changes
+ Tractorpoint Page Load Speed
+ Spam Private Mail Attack
+ Avatar?
+ Do you use Twitter Facebook Linkedin Stumbleupon
+ New Forum Subscription Capability













Turbochargers for Tractors and Industrial Machines
Cab Glass for Tractors and Industrial Machines

Alternators for Tractors and Industrial Machines
Radiators for Tractors and Industrial Machines

Driveline Components for Tractors and Industrial Machines
Starter Motors for Tractors and Industrial Machines