Is it just me?: Website Operations Howto  -- Tractorpoint Site Discussion Forum and Review Is it just me?: Website Operations Howto -- Tractorpoint Site Discussion Forum

  parts   |   manuals   |   discussion   |   photos   |   podcast   |   reviews   |   specs   |   dealers   |   classifieds   |   contact   |   faq   |   myProfile   |   home          Login Now | Sign Up


FAQ:   What is a tractor?

Forum Index
New As Posted | Active Subjects



www.emerichsales.com - New & Used Equipment
          View Tractors For Sale!


www.partsbynet.com - Lawn and Garden Equipment Parts


Bernardsville Landscape Lighting
Click to Post a New Message!

Discussion Boards > Active Subjects > Messages as Posted > Website Operations Howto Forum

Page [ 1 ] | 2 | | Next >>
Reply | Pop Up Window Reply | Add PhotoAdd Photo
 09-20-2005, 14:36 Post: 116678
dieselpusher



Join Date: Jun 2005
Location: Arizona Pinal Mountains
TractorPoint Premium Member -- 5 Tractors = Very Frequent Poster
Posts: 31

4
Filter by User
 Is it just me?

I have a high speed cable connection and don't have a problem with any other web site except this one. Every page on this site takes 3-5 seconds to load. Very annoying! Anyone else experiencing the same problem or is it a connection problem between my computer and this url?






Reply to PostReply | Quote Post Reply to PostQuote Reply | Add PhotoAdd Photo




Bookmarks: Digg It | Del.icio.us | Technorati | Furl | Stumble This

 09-20-2005, 16:09 Post: 116684
kwschumm



View my Photos

View my Photos  Pics
Join Date: Feb 2003
Location: NW Oregon
TractorPoint Premium Member -- 5 Tractors = Very Frequent Poster
Posts: 5764

3
Filter by User
 Is it just me?

I'm on a 21.6k dial-up and would give a lot to get 3-5 second page loads. That said, for me TractorPoint is a lot faster than most other sites I visit. Probably because Dennis keeps the pages relatively simple.






Reply to PostReply | Quote Post Reply to PostQuote Reply | Add PhotoAdd Photo




Bookmarks: Digg It | Del.icio.us | Technorati | Furl | Stumble This

 09-20-2005, 18:18 Post: 116689
DennisCTB

TP Contributor

View my Photos

View my Photos  Pics
Join Date: Nov 1998
Location: NorthWest NJ
TractorPoint Premium Member -- 5 Tractors = Very Frequent Poster
Posts: 2544

3
Filter by User
 Is it just me?

I think it is your local connection.

Dennis
Tractorpoint.com






Reply to PostReply | Quote Post Reply to PostQuote Reply | Add PhotoAdd Photo




Bookmarks: Digg It | Del.icio.us | Technorati | Furl | Stumble This

 09-20-2005, 21:23 Post: 116694
dieselpusher



Join Date: Jun 2005
Location: Arizona Pinal Mountains
TractorPoint Premium Member -- 5 Tractors = Very Frequent Poster
Posts: 31

4
Filter by User
 Is it just me?

Thanks Dennis, I will speak with some one at our cable company and see if they can run a test for this site. I've checked my download speed at 4200 kilobytes/8.797 seconds. Thats about 477 kps.






Reply to PostReply | Quote Post Reply to PostQuote Reply | Add PhotoAdd Photo




Bookmarks: Digg It | Del.icio.us | Technorati | Furl | Stumble This

 09-20-2005, 21:39 Post: 116697
DennisCTB

TP Contributor

View my Photos

View my Photos  Pics
Join Date: Nov 1998
Location: NorthWest NJ
TractorPoint Premium Member -- 5 Tractors = Very Frequent Poster
Posts: 2544

3
Filter by User
 Is it just me?

Diesel,

We have some network wizards on the TP site so I hope they have at it. At home I have comcast broadband and get in the 355kps range for downloads.

That said it does not mean that all sites will load fine. Sometimes the path traveled to get to a site is slow only from your cable or dsl provider. Occasionally when I have seen slow cable modem speeds to a site, I have then used a dialup service and found that a 28kb line was way faster in that instance.

You have to test over an extended period to really get decent results, kind of like blood pressure readings!

Dennis






Reply to PostReply | Quote Post Reply to PostQuote Reply | Add PhotoAdd Photo




Bookmarks: Digg It | Del.icio.us | Technorati | Furl | Stumble This

 09-20-2005, 21:58 Post: 116701
kwschumm



View my Photos

View my Photos  Pics
Join Date: Feb 2003
Location: NW Oregon
TractorPoint Premium Member -- 5 Tractors = Very Frequent Poster
Posts: 5764

3
Filter by User
 Is it just me?

A basic test would be to ping tractorpoint dot com from your machine. Look at the results for lost packets, number of hops and time values. Then ping a site that is working fast for you and compare. Sometimes the route taken between your machine and a site might get 15-20 hops will cause it to be a lot slower.






Reply to PostReply | Quote Post Reply to PostQuote Reply | Add PhotoAdd Photo




Bookmarks: Digg It | Del.icio.us | Technorati | Furl | Stumble This

 09-21-2005, 23:07 Post: 116748
Peters

TP Contributor

View my Photos

View my Photos  Pics
Join Date: Feb 2002
Location: Northern AL
TractorPoint Premium Member -- 5 Tractors = Very Frequent Poster
Posts: 3034

2
Filter by User
 Is it just me?

Diesel;
Are you using a firewall? You mentioned 5 seconds so I checked the new system I just installed (Athalon 3400). I was getting about the same.
It shipped with a Norton system, McAfee and the MS. All were turned on. I deleted the McAfee demo and turned off the Norton firewall. Now I am at 2 seconds or so.






Reply to PostReply | Quote Post Reply to PostQuote Reply | Add PhotoAdd Photo




Bookmarks: Digg It | Del.icio.us | Technorati | Furl | Stumble This

 09-22-2005, 00:27 Post: 116750
dieselpusher



Join Date: Jun 2005
Location: Arizona Pinal Mountains
TractorPoint Premium Member -- 5 Tractors = Very Frequent Poster
Posts: 31

4
Filter by User
 Is it just me?

I have Norton and MS firewalls turned off because I use Zone Alarm freeware. I have never had a problem with ZA. I turned off ZA and it did not make any difference. All other sites load instantly. I use Mozilla Firefox instead of Internet Explorer. With Mozilla, I can have many tabs open at one time and all sites will load without a problem. I will run a ping test and see if that shows anything.






Reply to PostReply | Quote Post Reply to PostQuote Reply | Add PhotoAdd Photo




Bookmarks: Digg It | Del.icio.us | Technorati | Furl | Stumble This

 09-22-2005, 12:33 Post: 116762
Iowafun

TP Contributor

View my Photos

View my Photos  Pics
Join Date: Jul 2004
Location: Central Iowa
TractorPoint Premium Member -- 5 Tractors = Very Frequent Poster
Posts: 955
 Is it just me?

Diesel, you use Mozilla? Have you done something to get the website to load? I use Mozilla at home and TP will not load on it. I have to use IE. But my IE often stalls out so I have to reload the pages constantly to get it fully load. It's the only website I have such problems. So I'm watching this topic with interest!






Reply to PostReply | Quote Post Reply to PostQuote Reply | Add PhotoAdd Photo




Bookmarks: Digg It | Del.icio.us | Technorati | Furl | Stumble This

 09-22-2005, 13:32 Post: 116763
kwschumm



View my Photos

View my Photos  Pics
Join Date: Feb 2003
Location: NW Oregon
TractorPoint Premium Member -- 5 Tractors = Very Frequent Poster
Posts: 5764

3
Filter by User
 Is it just me?

Tractorpoint works fine for me with Mozilla on Win2k. I've found a few other sites that have problems with Mozilla but this hasn't been one of them. Maybe the fact that I refuse to install any MS updates has something to do with it. I run Zonealarm, AVG anti virus, Proxomitron and spyware blaster and sit behind a firewall. Don't have to disable anything to run Mozilla.






Reply to PostReply | Quote Post Reply to PostQuote Reply | Add PhotoAdd Photo




Bookmarks: Digg It | Del.icio.us | Technorati | Furl | Stumble This

Reply | Pop Up Window Reply | Add PhotoAdd Photo


Page [ 1 ] | 2 | | Next >>

Discussion Boards > Active Subjects > Messages as Posted > Website Operations Howto Forum

Thread 116678 Filter by Poster:
DennisCTB 3 | dieselpusher 4 | Iowafun 1 | kwschumm 3 | Peters 2 |




Most Viewed

+ TP members coming and going
+ Any suggestions?
+ Registering on Tractorpoint
+ What Display Resolution Does your PC have?
+ Tractorpoint Site Improvement Survey
+ Oversea's Reply to Buy My Tractor- Suspicious?
+ Tractorpoint on Smart Phones
+ Slow Response Time for Tractor Point
+ Anybody else not getting updated message posts?
+ Ruger 357 Maximum

Most Discussion

+ TP members coming and going
+ Ruger 357 Maximum
+ Lights ! POWERR ! AC-!!
+ Big Bore Lever Actions
+ Looking a lot like Christmas
+ Anybody else not getting updat
+ Registering on Tractorpoint
+ Slow Response Time for Tractor
+ Tractorpoint Site Improvement
+ Site Suggestion Box

Newest Topics

+ Something I really like and something I don t
+ Equipment Manuals Now Available
+ How are Ads displayed on Tractorpoint
+ Twitter Tractorpoint
+ Subscription and Alert Changes
+ Tractorpoint Page Load Speed
+ Spam Private Mail Attack
+ Avatar?
+ Do you use Twitter Facebook Linkedin Stumbleupon
+ New Forum Subscription Capability













Turbochargers for Tractors and Industrial Machines
Cab Glass for Tractors and Industrial Machines

Alternators for Tractors and Industrial Machines
Radiators for Tractors and Industrial Machines

Driveline Components for Tractors and Industrial Machines
Starter Motors for Tractors and Industrial Machines